注册 登录  
 加关注
   显示下一条  |  关闭
温馨提示!由于新浪微博认证机制调整,您的新浪微博帐号绑定已过期,请重新绑定!立即重新绑定新浪微博》  |  关闭

cecjjw的博客

 
 
 

日志

 
 

【转载】全网最全选股器:上千个,有没有你青睐的?  

2018-05-16 09:22:01|  分类: 财经股票 |  标签: |举报 |字号 订阅

  下载LOFTER 我的照片书  |

全网最全选股器:上千个,有没有你青睐的?

1、5日累计涨幅小于20%的选股公式

(C-REF(C,5))/REF(C,5)*100<20;

振幅大于3且收阳的选股公式

H/L>1.03 AND C>O;

2次涨停板间隔六日的选股公式

涨停:=ZTPRICE(REF(CLOSE,1),0.1)=C AND C=H AND NOT(L=H);

T1:=BARSLAST(涨停);

T:=SUMBARS(涨停=1,2);

XG:(T-T1)=6;

30天之内有涨停板的选股公式

zt:=c>ref(c,1)*1.095;

exist(zt,30) and not(zt or ref(zt,1));

股价站上13线的预警公式

1:当日开盘价在13线下方,而后股价站上13线; 2:前20天里天有一根涨停(前20天里任何一天涨停都可以); 3:前20天区间累计涨幅小于5%。

涨停:=C>=ZTPRICE(REF(C,1),0.1);

涨幅累计:=REF(SUM((C/REF(C,1)-1)*100,20),1);

REF(EXIST(涨停,20),1) AND 涨幅累计<5 AND O<MA(C,13) AND C>MA(C,13);

8天6阴线选股公式

8天里,有6天是阴线,不要求6天连续阴线。COUNT(C<O,8)=6;

涨停高开预警公式

第一天涨停,当第二天涨幅大于2个点时及时预警。

REF(C/REF(C,1)>1.0985 AND C=H,1) AND C/REF(C,1)>=1.02;

连续3天以上换手率大于3的选股公式

BARSLASTCOUNT(HSL>3)>=3;

去除掉流通值大于50亿的公式

FINANCE(40)<=5000000000;

连续三日涨停选股指标

EVERY(C/REF(C,1)>1.095 AND C=H,3);

放量2倍以上并持续两天以上的选股公式

exist(every(v>2*ref(ma(v,5),1) and c>o,2),n);

均线多头指标

5日线 大于 10日线 大于 20日线 大于30日线 大于 60日线,且收盘价在5日线上。

A5:=MA(C,5);

A10:=MA(C,10);

A20:=MA(C,20);

A30:=MA(C,30);

A60:=MA(C,60);

XG:A5>A10 AND A10>A20 AND A20>A30 AND A30>A60 and C>MA(C,5);

新股上市后第一波上涨的最高点的公式

A:=ZIG(1,10);

第一高::REF(A,BARSSINCE(A<REF(A,1)AND REF(A,1)>REF(A,2)));

股价创2日内新低但是MACD却是红柱的选股公式

选股:V<REF(V,1) AND L<REF(L,1) AND C<REF(C,1) AND MACD.MACD>0;

MACD白线向上或白线向上交叉的选股公式

DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);

DEA:=EMA(DIF,9);

MACD1:=(DIF-DEA)*2;

DIF>REF(DIF,1) OR CROSS(DIF,DEA) ;

今日量比昨日量比大10倍以上的选股指标

量比:=V/REF(V,1);

量比/REF(量比,1)>=10;

20日涨停次数的统计公式

涨停次:COUNT(c/ref(c,1)>1.095 and c=h,if(BARPOS<=20,BARPOS-1,20));

乖率系数大于60的选股指标

RSV:=(CLOSE-LLV(LOW,15))/(HHV(HIGH,15)-LLV(LOW,15))*100;

K1:=SMA(RSV,10,1);

D1:=SMA(K1,5,1);

KK:=INTPART(K1);

DD:=INTPART(D1);

TFXXS:=KK+DD;{//变异KD风险系数}

TGLXS:=(TFXXS-REF(TFXXS,1))*10;{//变异KD乖离系数}

流通盘选股的公式

流通盘<2亿 但如果这只股的流通市值<30亿 则忽略流通盘<2亿的条件。

流通盘:=CAPITAL/1000000;

选股:IF(流通盘<2,1,IF(流通盘>2 AND 流通盘<30,2,0));

盘中量比大于6的公式

v/ref(ma(v,5),1)>6;

昨日股价跳空跌停选股公式

REF(O<=DTPRICE(REF(C,1),0.1),1);

连跌三天一阳包2阴的选股公式

股价连跌三天及以上(假阳亦可),今天跳空倍量收阳包2阴实体且为短上下影线的选股公式。

C>O AND REF(C,1)<REF(C,2) AND REF(C,2)<REF(C,3) AND O>REF(C,1) AND O/REF(C,1)<1.02 AND V>REF(V,1)*2 AND (H-C)/(H-O)<0.15 AND (O-L)/(C-L)<0.15 AND C>=REF(H,2);

涨停后二阴洗盘选股公式

1.选股周期3天; 2.前日涨停板,要求不是一字板和T字板; 3.昨日股价收阴,跌幅在-2.5%以上,成交量小于涨停板日【前日】的成交量; 4.今日【跳空下跌】,股价收阴,成交量小于昨日的成交量;

AA:=(O-REF(C,1))/REF(C,1)>=0.06 AND (L-REF(C,1))/REF(C,1)>=0.04;

ZT:=(C-REF(C,1))/REF(C,1)>=0.095 AND H!=L AND (O-L)/L>0.01;

TB:=AA AND ZT;

一字涨停:=C/REF(C,1)>1.09 AND L=H ;

X1:=C/REF(C,1)>1.098 AND NOT(一字涨停) AND NOT(TB);

X2:=(REF(C,1)-C)/REF(C,1)*100>2.5 AND V<REF(V,1);

REF(X1,2) AND REF(X2,1) AND O<REF(L,1) AND C<O AND V<REF(V,1);

第三天低开缩量跌停选股公式

第一天涨停,第二天上涨几个点,第三天低开缩量跌停选股公式。

涨跌幅:=(C-REF(C,1))/REF(C,1)*100;

选股:REF(涨跌幅,2)>=9.9 AND REF(涨跌幅,1)>0 AND REF(涨跌幅,1)<3 AND 涨跌幅<=-9.9 AND VOL<REF(VOL,1);

收盘价在60日月线起稳选股公式

C>MA.MA4#MONTH;

低开小于昨天收盘价时选股公式

头天涨幅小于5个点 第二天低开小于昨天收盘价的选股公式。

涨跌幅:=(C-REF(C,1))/REF(C,1)*100;

选股:REF(涨跌幅,1)>0 AND REF(涨跌幅,1)<=5 AND O<REF(C,1);

OBV(10)刚上穿MOBV的选股公式

VA:=IF(CLOSE>REF(CLOSE,1),VOL,-VOL);

OBV:=SUM(IF(CLOSE=REF(CLOSE,1),0,VA),0);

MAOBV:=MA(OBV,10);

CROSS(OBV,MAOBV);

昨天涨停的选股公式

昨天涨停(包含一字板,新股)的选股公式。

REF(C/REF(C,1)>1.098 AND C=H,1);

股价下穿60天均线到上穿60天线之间的换手率公式

HSL:=vol/capital*100;

SC:=BARSLAST(CROSS(MA(C,60),C));

JC:=BARSLAST(CROSS(C,MA(C,60)));

累计:sum(HSL,SC)-sum(HSL,JC+1); {不含金叉、死叉当日};

均线和dmi的选股公式

1.均线多头排列; 2.如果PDI上穿MDI,在1-5天内,ADX正好大于等于25。

MTR:=EXPMEMA(MAX(MAX(HIGH-LOW,ABS(HIGH-REF(CLOSE,1))),ABS(REF(CLOSE,1)-LOW)),14);

HD :=HIGH-REF(HIGH,1);

LD :=REF(LOW,1)-LOW;

DMP:=EXPMEMA(IF(HD>0&&HD>LD,HD,0),14);

DMM:=EXPMEMA(IF(LD>0&&LD>HD,LD,0),14);

PDI:= DMP*100/MTR;

MDI:= DMM*100/MTR;

ADX:= EXPMEMA(ABS(MDI-PDI)/(MDI+PDI)*100,6);

MA1:=MA(CLOSE,5);

MA2:=MA(CLOSE,10);

MA3:=MA(CLOSE,20);

DT:=MA1>MA2 AND MA2>MA3;

选股:DT AND EXIST(CROSS(PDI,MDI),5)AND ADX>=25;

13日均线上穿100日均线选股公式

CROSS (MA(C,13),MA(C,100));

25日内只有一次5日均线金叉10日选股公式

count(cross(ma(close,5),ma(close,10)),25)=1;

MACD快慢线距0轴线正负0.5以内金叉选股公式

CROSS(MACD.MACD,0) AND MACD.DIF<0.5 AND MACD.DEA>-0.5;

连续N日内均线向下的公式

1.连续N日内10日均线连续向下;2.连续N-1日内收盘价小于10日均线;3.连续N-1日内5日均线小于10日均线。

X1:=EVERY(MA(C,10)<REF(MA(C,10),1),N);

X2:=EVERY(C<MA(C,10),N-1);

X3:=EVERY(MA(C,5)<MA(C,10),N-1);

X1 AND X2 AND X3;

5日内阴线都是缩量的选股公式

近5个交易日内,阴线都是缩量的选股公式。就是说阴线成交量要小于上一个k线的成交量。

EVERY(IF(C<O,IF(V<REF(V,1),1,0),1),5) AND EXIST(C<O,5);

低开高走选股公式

1.低开高走。开盘只要是低开,收盘是阳线选股。 2.流通盘小于10亿。

O<REF(C,1) AND C>O AND FINANCE(7)<1000000000;

股价在15日均线之上公式

1、股价在15日均线之上;2、成交金额大于3亿;3、今天收了一个 实体大于3% 阴线的 日K线。

涨跌幅:=(C-REF(C,1))/REF(C,1)*100;

成交金额:=AMO/100000000;

选股:C>MA(C,15) AND 成交金额>=3 AND 涨跌幅>=3 AND C<O;

30日内波段涨幅大于30%的公式

SUM((C/REF(C,1)-1)*100,30)>30;

连续两天涨停板后调整第三天的选股公式

(至少)连续两天涨停板,然后调整,调整的第三天(不考虑阴阳线),做个选股公式

REF(EVERY(C/REF(C,1)>1.095 AND C=H,2),3) AND HHV(H,3)<REF(H,3);

成交量增加50%的选股公式

当天涨7%,成交量增加50%的选股公式。

C/REF(C,1)>=1.07 AND V>=REF(V,1)*1.5;

突破boll上轨后回调到boll中轨的选股公式

TJ1:=C/REF(C,1)>1.095 AND C=H AND CROSS(C,BOLL.UB);

XG:REF(EVERY(L>BOLL.BOLL,BARSLAST(TJ1)),1) AND L<=BOLL.BOLL;

4天收阴线,第5天收阳线的选股公式

X:=EVERY(C<O,4);

REF(X,1) AND C>O;

跳空缺口2天没回补的公式

LLV(L,3)>REF(H,3);

股价回调到二十日均线受到支撑的选股公式

MA20:=MA(C,20);

L<=MA20 AND C>MA20;

10日内连续收阴线天数不多于3天的选股公式

COUNT(OPEN<CLOSE,10)/10 >= 0.7;

obv创新高的选股公式

股价上穿60,macd在0轴之上,obv创新高,价格在5-20以内,流通盘在10亿以下的选股指标公式

CROSS(C,MA(C,60)) AND MACD.MACD>0 AND HHV(OBV.OBV,0) AND RANGE(C,5,20 ) AND FINANCE(7)<1000000000;

周K线金叉的选股公式

周K线中5周线上穿10周线,10周线走平或上升,KDJ金叉,MACD金叉,成交量放大。

CROSS(MA(C,5),MA(C,10)) AND

MA(C,10)>=REF(MA(C,10),1) AND

CROSS(KDJ.K,KDJ.D) AND

CROSS(MACD.MACD,0) AND

V>REF(V,1);

2个涨停板开板选股公式

2个涨停板开板选股公式,就是第2个涨停开板的选股公式,一字板实体板都行。

ZTJ:=ZTPRICE(REF(C,1),0.1);

REF(BARSLASTCOUNT(C>=ZTJ),1)=1 AND H>=ZTJ AND C<ZTJ;

8日有4个倍量柱和3个缩倍量柱的选股公式

JZX:=V>=REF(V,1)*1.8;

JZX1:=V*1.8>=REF(V,1);

XG:COUNT(JZX,8)=4 AND COUNT(JZX,8)=3;

连续5日交易金额增加的公式

UPNDAY(AMOUNT,3)

涨幅大于1%小于7%的选股公式

XG:C/REF(C,1)>1.01 AND C/REF(C,1)<1.07;

昨日收4%以下的阳线且收在20日线下的选股

昨日收4%以下的阳线且收在20日线下, 今日开盘价高开不超过3%的选股公式。

A1:=(C-REF(C,1))/REF(C,1)*100<=4 AND C>O AND C<MA(C,20);

A2:=BETWEEN((O-REF(C,1))/REF(C,1)*100,0,3);

XG:REF(A1,1) AND A2;

MACD0轴以上和KDJ大于50同时金叉选股公式

CROSS(MACD.MACD,0) AND MACD.DEA>0 AND CROSS(KDJ.K,KDJ.D) AND KDJ.D>50;

股价上涨6%时预警指标

C>REF(C,1)*1.06;

突破布林上轨的选股公式

AA:=BARSLAST(CROSS(C,BOLL.UB));

EVERY(C>BOLL.BOLL,AA) AND AA=10;

低开高走的选股公式

1、今日最高价大于昨天的最高价;

2、最高价今天大于expma12线,今天最低价低于expma12线;

3、今天是低开。

H>REF(H,1) AND H>EXPMA(C,12) AND L<EXPMA(C,12) AND O<REF(C,1);

收盘前的五天内MACD都是负值的公式

REF(EVERY(MACD.MACD<0,5),1) AND CROSS(MACD.MACD,0);

T字板选股公式

TB:O/REF(C,1)>1.0995 AND C/REF(C,1)>1.0995 AND C=H AND L<C;

关于OBV指标的选股公式

1,短线OBV金叉长线MAOBV; 2,5日均线金叉10日均线。

CROSS(OBV.OBV,OBV.MAOBV) AND CROSS(MA(C,5),MA(C,10));

KDJ和MACD同时月金叉选股公式

CROSS(KDJ.K#MONTH,KDJ.D#MONTH) AND CROSS(MACD.DIF#MONTH,MACD.DEA#MONTH);

今日成交量较昨日缩小一半以上的公式

今天成交量较昨日缩小一半以上,同时,昨日成交量大于前日2倍,并且股价上涨的公式。

REF(V,1)/REF(V,2)>=2 AND REF(C,1)>REF(O,1) AND V/REF(V,1)<=0.5;

假阴真阳的选股公式

今日收假阴真阳,且收盘价低于13日均线,昨日必须是阳线也包括阳十字星

C<O AND C>REF(C,1) AND C<MA(C,13);

100日地量选股公式

100日地量加股价连续上涨3天选股公式。

REF(V=LLV(V,100),3) AND UPNDAY(C,3);

MACD月线金叉预警公式

CROSS(MACD.DIF#MONTH,MACD.DEA#MONTH);

排除20天内出现过一字跌停的公式

NOT(EXIST(H<=DTPRICE(REF(C,1),0.1),20));

开盘价大于20并且盘中未下破21日线的公式

OPEN>20 and LOW>MA(CLOSE,20);

涨停后跳空高开未回补缺口选股公式

N:=3;

ZT:=(CLOSE>=ZTPRICE(REF(CLOSE,1),0.1));

ZTT:=IF(ZT,SUMBARS(ZT,2)-1,BARSLAST(ZT));

XG:IF(ZTT=N,IF(LLV(LOW,N)>REF(CLOSE,ZTT),1,0),0);

近8天留有向上跳空缺口的选股公式

EXIST(L>REF(H,1),8);

count(L>REF(H,1),8)>0;

SUMBARS(L>REF(H,1),1)<=8;

BARSLAST(L>REF(H,1))<8;

开盘高开三连涨的选股公式

开盘高开三连涨(以5分钟周期)的选股公式。

XG:DYNAINFO(4)>DYNAINFO(3) AND LAST(C>REF(C,1))=3

MACD是红柱且是5日内红柱的最高值选股公式

MACD.MACD=HHV(MACD.MACD,5) AND EVERY(MACD.MACD>0,5);

KDJ日周月线金叉共振的选股公式

KDJ日线周线月线3个指标金叉共振并且股价在250日均线上的选股公式。

周K:="KDJ.K#WEEK"(9,3,3);

周D:="KDJ.D#WEEK"(9,3,3);

月K:="KDJ.K#MONTH"(9,3,3);

月D:="KDJ.D#MONTH"(9,3,3);

CROSS(KDJ.K,KDJ.D) AND CROSS(周K,周D) AND CROSS(月K,月D) AND C>MA(C,250);

60日均线走平并拐头上涨选股公式

MA60:=MA(C,60);

REF(MA60,1)=REF(MA60,2) AND MA60>REF(MA60,1);

昨日股价跌停选股公式

跌停:=(C<=DTPRICE(REF(C,1),0.1));

REF(跌停,1);

股价2连阴公式

股价2连阴公式,阴线是小于昨日收盘价为准,不是以今日开盘价 K线红绿为准。

两连阴:C<REF(C,1) AND REF(C,1)<REF(C,2);

涨停板打开预警指标

涨停开板:(H-REF(C,1))*100/REF(C,1)>=9.95 AND C<H;

盘中收盘价突破20均线且向上走的选股公式

CROSS(C,MA(C,20)) AND MA(C,20)>REF(MA(C,20),1);

必须在250日均线上面EXPMA金叉公式

EXP1:=EMA(CLOSE,12);

EXP2:=EMA(CLOSE,50);

CROSS(EXP1,EXP2) AND EXP2>MA(C,250);

缩量过高量的选股公式

条件1:前期某天是阶段性高量柱: 条件2:今日收盘价突破高量柱当天的收盘价; 条件3:今日量柱小于高量柱; 条件4:今日到高量柱当天不超过25天。

TS:=BARSLAST(V=HHV(V,25));

V<REF(V,TS) AND CROSS(C,REF(C,TS));

缩量跳空二连阴选股公式

昨日股价下跌,收阴,即收盘价小于开盘价; 2.今日股价向下跳空开盘,继续收阴。今日成交量小于昨日成交量。

REF(C<O,1) AND O<REF(C,1) AND C<O AND V<REF(V,1);

5日内收复大阴线的选股公式

1,第一天向下杀跌大阴,跌幅超过5%; 2,后面4个交易日内阳线回到阴线一半位置,或者直接收复这根大阴线

TS:=BARSLAST(C/REF(C,1)<0.95);

全收:TS<=5 AND CROSS(C,REF(O,TS));

收半:TS<=5 AND CROSS(C,REF((H+C)/2,TS));

5日均线死叉10日在10日以上再金叉的选股公式

CROSS(MA(C,5),MA(C,10)) AND BARSLAST(CROSS(MA(C,10),MA(C,5)))>10;

跳空高开收阳的选股公式

  1. 今天股价的开盘价等于或大于昨日的收盘价; 2.今日股价收阳,即今日的收盘价大于开牌价。

  2. O>=REF(C,1) AND C>O;

MACD高柱和低柱划线公式

MACD指标中MACD 最高柱和最低柱划水平线公式,(意思是只要今天柱子,比前后两天的高,或低就可以)!

DIF:MACD.DIF;

DEA:MACD.DEA;

MACD:MACD.MACD,COLORSTICK;

A:=FILTERX(MACD.MACD=HHV(MACD.MACD,BARSLAST(CROSS(MACD.MACD,0))+1),BARSLAST(CROSS(MACD.MACD,0)));

B:=FILTERX(MACD.MACD=LLV(MACD.MACD,BARSLAST(CROSS(0,MACD.MACD))+1),BARSLAST(CROSS(0,MACD.MACD)));

高:IF(BARSLAST(A)<BARSLAST(B),REF(MACD.MACD,BARSLAST(A)),DRAWNULL);

低:IF(BARSLAST(A)>BARSLAST(B),REF(MACD.MACD,BARSLAST(B)),DRAWNULL);

3日收复大阴线的选股公式

1,第一天向下杀跌大阴,跌幅超过6%; 2,后面2个交易日内阳线回到阴线一半位置,或者直接收复这根大阴线

(REF(C<O AND C/REF(C,1)<0.94,2) AND EVERY(C>O,2) AND C>REF((C+O)/2,2)) OR

(REF(C<O AND C/REF(C,1)<0.94,1) AND C>O AND C>REF((C+O)/2,1));

历史最底价格上20%到30%开始横盘的公式

{N横盘天数}

A1 :=COUNT(CLOSE>0,0)>N AND (HHV(CLOSE,N)-LLV(CLOSE,N))/LLV(CLOSE,N)<=0.1;

A2 :=SUM(C,N)/N;

A3 :=A2>1.2*LLV(L,0) AND A2<1.3*LLV(L,0);

XG :=A1 AND A3;

统计涨停板次数小于5的公式

zt:=c>ref(c,1)*1.095 and c=h;

count(zt,n)<5;

高开4个点以上的选股公式

昨日涨停,今日高开4个点以上,涨停前3日区间累计涨幅小于20%,去除上市不到20天的新股。

ZT:=C>=ZTPRICE(REF(C,1),0.1);

XG:REF(ZT,1) AND O>REF(C,1)*1.04 AND REF(C/REF(C,3),2)<1.2 AND BARSCOUNT(V)>20;

涨幅2%以下,成交量放三倍选股指标

C/REF(C,1)<1.02 AND V>=REF(V,1)*3 AND C>O ;

MACD是红柱的的选股公式

MACD.MACD>0;

CCI指标连续增大3天的选股公式

ef(cross("cci.cci",ref("cci.cci",1)),2) and all("cci.cci">ref("cci.cci",1),3);

或者

ref(cross("cci.cci",ref("cci.cci",1)),2) and LAST("cci.cci">ref("cci.cci",1))=3;

KD金叉且K值小于30的选股指标

xg:CROSS(KD.K,KD.D) AND KD.K<30;

obv创新高的选股公式

股价上穿60,macd在0轴之上,obv创新高,价格在5-20以内,流通盘在10亿以下的选股指标公式

CROSS(C,MA(C,60)) AND MACD.MACD>0 AND HHV(OBV.OBV,0) AND RANGE(C,5,20 ) AND FINANCE(7)<1000000000;

周K线金叉的选股公式

周K线中5周线上穿10周线,10周线走平或上升,KDJ金叉,MACD金叉,成交量放大。

CROSS(MA(C,5),MA(C,10)) AND

MA(C,10)>=REF(MA(C,10),1) AND

CROSS(KDJ.K,KDJ.D) AND

CROSS(MACD.MACD,0) AND

V>REF(V,1);

120分钟MACD金叉的选股公式

CROSS(MACD.MACD,0);

{120分钟选股需下载5分钟数据}

今日收2%以下的小阳线且收在20日均线附近的选股公式

C>O&&C/REF(C,1)<1.02&&BETWEEN(C,MA(C,20)*0.995,MA(C,20)*1.005)&&EXIST(C/REF(C,1)>1.05,20);

低开阳线且当日振幅达到4%以上的公式

o<ref(c,1) and c>o and (h-l)/ref(c,1)*100>4;

N日内其中一天换手率大于M的公式

换手率:=VOL/CAPITAL*100;

REF(COUNT(换手率>M,N)>0,1);

20日线选股公式

条件是20日线走多,股价连续2到4天回踩20日线的选股公式。

MA(C,20)>REF(MA(C,20),1) AND

EVERY(C>MA(C,20),3) AND

EVERY(L<=MA(C,20) AND MIN(C,O)>MA(C,20),2);

向下缺口回补选股公式

{全补}

QK:=H<REF(L,1);

HB:H>=REF(L,BARSLAST(QK)+1) AND COUNT(H>=REF(L,BARSLAST(QK)+1),BARSLAST(QK))=1;

{回补到一半以上}

QK:=H<REF(L,1);

QK05:=(REF(L,BARSLAST(QK)+1)+REF(H,BARSLAST(QK)))/2;

HB:H<REF(L,BARSLAST(QK)+1) AND

H>=QK05 AND COUNT(H>=QK05,BARSLAST(QK))=1;

过新高的选股公式

条件一:连续5天收盘价大于8日均线。 条件二:5天内至少有一天股价是下跌的。 条件三:今天收盘价是5天内最高。

EVERY(C>MA(C,8),5) AND

EXIST(C<REF(C,1),5) AND

C=HHV(C,5);

单针长下影选股公式

1,5天内连续下跌大于15%; 2,K线实体收在头部; 3,当日成交量大于前3天成交量; 4,长下影大于实体的3倍以上。

ZF:=(C/REF(C,1)-1)*100;

LZF:=SUM(ZF,5);

XG:LZF<-15 AND V=HHV(V,4) AND (MIN(C,O)-L)>ABS(C-O)*3;

连续涨停后下跌选股公式

连续2个或2个以上涨停后开始连续下跌N天选股公式。

N:=3;

ZT:=C>=ZTPRICE(REF(C,1),0.1);

REF(BARSLASTCOUNT(ZT),N)>=2 AND DOWNNDAY(C,N);

涨停后收阳线的选股公式

昨天涨停,今天股价是涨的(包含上涨的假阴线) 选股公式。

ZT:=C/REF(C,1)>1.098;

REF(ZT,1) AND C>REF(C,1);

  评论这张
 
阅读(4)| 评论(0)
推荐 转载

历史上的今天

在LOFTER的更多文章

评论

<#--最新日志,群博日志--> <#--推荐日志--> <#--引用记录--> <#--博主推荐--> <#--随机阅读--> <#--首页推荐--> <#--历史上的今天--> <#--被推荐日志--> <#--上一篇,下一篇--> <#-- 热度 --> <#-- 网易新闻广告 --> <#--右边模块结构--> <#--评论模块结构--> <#--引用模块结构--> <#--博主发起的投票-->
 
 
 
 
 
 
 
 
 
 
 
 
 
 

页脚

网易公司版权所有 ©1997-2018